VirtualBox

Ticket #9557 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Cursor position from a mouse sended is shifted

Reported by: yann458 Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: Windows
Host type: other

Description

Hello, I found a bug on the guest additions package: The bug: sending the position of the mouse to the guest is Shifted when the mouse integration is enabled. The bug provided by guest addition. Example: When I run Microsoft Paint (mspaint.exe) when I click on the image of mspaint (for example draw a point), the point is shift from the mouse.

Thank

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

You are correct but actually this is a duplicate of #9447. This bug will be fixed in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use