VirtualBox

Ticket #9523 (new defect)

Opened 3 years ago

Last modified 3 years ago

Cannot run virtualbox (closing because of an error) and then blue screen and no way to uninstall

Reported by: mrjuls Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: Windows
Host type: other

Description

Hello,

I was executing a virtual machine using VirtualBox 4.1, and I took a snapshot during startup of the VirtualMachine. It crashed the software. Then I tried to re-execute VirtualBox but it closed itself because of an error. So I tried to install VirtualBox 4.1.2 but during installation Exporer.exe crashed, and then I had a blue screen with an error message about dumped memory. I restarted the computer, tried to install last version of VirtualBox again but an error message is displayed: "The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2869". So now I cannot use, install or uninstall (software is not in the list of programs to uninstall) VirtualBox.

Would you have any idea to fix this problem?

Many thanks, Julien

Attachments

VBoxSVC.log Download (5.2 KB) - added by mrjuls 3 years ago.
Log of VirtualBox

Change History

Changed 3 years ago by mrjuls

Log of VirtualBox

comment:1 Changed 3 years ago by mrjuls

I tried this solution but it didn't work (I was able to install VirtualBox without USB support but when I uninstall it and reinstall with all features I've got the same problem):  http://forums.virtualbox.org/viewtopic.php?f=6&t=43941#p198458

comment:2 Changed 3 years ago by mrjuls

I finally installed VirtualBox 4.1.2 without USB support and it works fine, I can restart my virtual machine. But I don't have USB support any more...

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use