VirtualBox

Ticket #9521 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Guest Crashes when VT-x/AMD-V is enabled

Reported by: mohd_haq Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Hi,

I have been using Virtual Box for quite a long time and recently i started to get this problem. My Guest Windows Xp Professional System crashes and shows the "VirtualBox - Guru Meditation" dialog. I would like make a note here that it only happens when i enable the VT-x/AMD-V extensions. I would also like to make a note that my PC does support VT-x/AMD-V and that previously it was working fine. Attached is the log file and the screenshot file for details.

Regards, Mohammed Haq

Attachments

VBox.log Download (168.8 KB) - added by mohd_haq 3 years ago.
The Log File
VBox.png.3 Download (1008 bytes) - added by mohd_haq 3 years ago.
The screen shot file

Change History

Changed 3 years ago by mohd_haq

The Log File

Changed 3 years ago by mohd_haq

The screen shot file

comment:1 Changed 3 years ago by frank

Duplicate of #9210. Please continue the discussion there.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use