VirtualBox

Changes between Initial Version and Version 1 of Ticket #9511, comment 55


Ignore:
Timestamp:
08/28/2015 06:19:15 PM (3 years ago)
Author:
SamuelBR
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #9511, comment 55

    initial v1  
    5656> anyone can help? 
    5757 
    58 Hi WOxing, I had the same issue with my VM (Kali 2.0) running as a guest on the same version of yours  VBox (4.3.28), however my host is openSUSE 12.2 instead of Debian. I followed the same steps from nnikolic's tutorial above, and it didn't work too. Well, I discovered that the real problem wasn't about USB passthrough, and was about firmware that came with Kali. I finally got the device working after I followed the steps proposed by nnikolic '''and''' installed the package firmware-atheros from jessie-backports repository. Unfortunatelly, the version of firmware-atheros, that came with Kali 2.0 (0.44kali), doesn't work with TP-LINK TL-WN722N.  
     58Hi W0xing, I had the same issue with my VM (Kali 2.0) running as a guest on the same version of yours  VBox (4.3.28), however my host is openSUSE 12.2 instead of Debian. I followed the same steps from nnikolic's tutorial above, and it didn't work too. Well, I discovered that the real problem wasn't about USB passthrough, and was about firmware that came with Kali. I finally got the device working after I followed the steps proposed by nnikolic '''and''' installed the package firmware-atheros from jessie-backports repository. Unfortunatelly, the version of firmware-atheros, that came with Kali 2.0 (0.44kali), doesn't work with TP-LINK TL-WN722N.  
    5959 
    6060All you have to do is:  

www.oracle.com
ContactPrivacy policyTerms of Use