VirtualBox

Ticket #9504 (closed defect: obsolete)

Opened 3 years ago

Last modified 2 months ago

VirtualBox crashes before starting

Reported by: tow21 Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: other
Host type: Mac OS X

Description (last modified by frank) (diff)

On Mac OS X (10.6.8), starting VirtualBox by clicking on the icon results in apparently nothing happening. Looking in the console log, it's crashing, with the attached crash log.

Starting it from the command line gives the output:

tow$ VBoxManage list VBoxManage: error: Failed to initialize COM!

The same happens with every VBoxManage option I've tried.

Attachments

VirtualBox_2011-08-26-111859_localhost.crash Download (25.3 KB) - added by tow21 3 years ago.

Change History

Changed 3 years ago by tow21

comment:1 Changed 3 years ago by tow21

Sorry, just realised the command line error message was because I didn't sudo the command. But it still doesn't work:

tow$ VirtualBox 
Bus error

comment:2 Changed 3 years ago by tow21

Problem solved.

I also had a version of VMWare Fusion installed at the same time. After uninstalling that, VirtualBox now works correctly.

It would be helpful if a better error message was given in this case rather than just crashing.

comment:3 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use