VirtualBox

Ticket #9481 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

USB Device Capturing is broken

Reported by: denis hessberger Owned by:
Priority: major Component: USB
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

USB Device Capturing is broken in Vbox 4.1.2 running OSX as the Host. In 4.1.0 everything worked correctly. It shows my USB Pen is connected, but it doesnt show up in the Guest. It works in 4.1.0.

Attachments

VBox.log Download (88.8 KB) - added by denis hessberger 3 years ago.

Change History

Changed 3 years ago by denis hessberger

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7462.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use