VirtualBox

Ticket #9471 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

Fedora 16 (Alpha) as guest has no 3d acceleration -> duplicate of #9519

Reported by: ckloiber Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Adding support for 3d acceleration for the X.org provided in Fedora 16 Alpha would make it much easier to test and debug the new OS, especially as the new Gnome-shell requires 3d support to operate.

... Installing the Window System drivers Warning: unsupported pre-release version of X.org Server installed. Not installing the X.org drivers. ...

Attachments

VBox.log Download (99.4 KB) - added by ckloiber 3 years ago.
Vbox.log

Change History

Changed 3 years ago by ckloiber

Vbox.log

comment:1 Changed 3 years ago by michael

As the error message says, we don't generally support pre-releases of X.Org, as it is a bit of effort which often has to be repeated as the interfaces change before the actual release. I will see what I can do, but no promises.

comment:2 Changed 3 years ago by ckloiber

At this point in time that is all I can ask. Thank you.

comment:3 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Fedora 16 (Alpha) as guest has no 3d acceleration to Fedora 16 (Alpha) as guest has no 3d acceleration -> duplicate of #9519

This is a duplicate of ticket #9519 unless there are additional issues. I have attached a test build of the Additions from the 4.1 branch there which should work with Fedora 16 Alpha.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use