VirtualBox

Ticket #9436 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Frequent Random Segmentation Fault

Reported by: loonyjuice Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I'm running 64bit Linux Mint 11 host with a Windows 7 64bit guest and experience random crashes. I've attached a core as well as hardware and vm log information.

Attachments

hardware.7z Download (3.7 KB) - added by loonyjuice 3 years ago.
My host machines hardware
VBox.log.1 Download (57.1 KB) - added by loonyjuice 3 years ago.
VM log

Change History

Changed 3 years ago by loonyjuice

My host machines hardware

Changed 3 years ago by loonyjuice

VM log

comment:1 Changed 3 years ago by loonyjuice

Couldn't attach the core dump as it's 12Mb compressed with 7z. Max attachment size is 400Kb.

comment:2 Changed 3 years ago by frank

Please contact me by E-mail via frank _dot_ mehnert _at_ oracle _dot_ com. I can tell you an FTP server where you can upload the core dump.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Thanks for the core dumps. Actually this is a duplicate of #9194, please continue the discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use