VirtualBox

Ticket #9415 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Full screen mode doesn't refresh screen after minimizing.

Reported by: alien_from_far Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

In Ubuntu guest with (X11) effects enabled guest screen stays black in full screen mode after minimize&restore actions. Any redraw action in guest restores view. This problem doesn't appear w/o effects enabled. Additionally bug #7095 still appears...

Change History

comment:1 Changed 3 years ago by leonid

  • Status changed from new to closed
  • Resolution set to duplicate
  • Component changed from GUI/compiz to 3D support

Although the way to reproduce differs, but the root cause is known. Duplicate of  http://www.virtualbox.org/ticket/2767

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use