VirtualBox

Ticket #9407 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

host ubuntu natty 11.04 crashes on suspend with VirtualBox 4.1.0-73009 merely installed

Reported by: roxyland Owned by:
Priority: major Component: host support
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: other
Host type: Linux

Description

Host ( ubuntu natty 11.04 ) crashes on suspend. Hardware: Thinkpad T410

Reproducible 100% every time. Tried both the OSE one ( 4.0.4-dfsg-1ubuntu4.1 ) from Ubuntu software center and Virtualbox-4.1_4.1.0-73009-Ubuntu-Natty from virtualbox.org. I don't have to be running VirtualBox ( No guest configured ), just have to have it installed and the Ubuntu ( host ) will freeze on suspend and won't wake up. Not pingable and requires a hard reset.

I've repeated this on a fresh installation of the OS.

Attachments

kern.log Download (100.3 KB) - added by roxyland 3 years ago.
kern.log at the time of suspend and reboot

Change History

Changed 3 years ago by roxyland

kern.log at the time of suspend and reboot

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9305, see the solution there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use