VirtualBox

Ticket #9362 (closed defect: invalid)

Opened 3 years ago

Last modified 3 years ago

Virtual Box and ESX 3.5

Reported by: lzimmerma Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.8 Keywords: ESX 3.5, Linux
Cc: Guest type: Linux
Host type: other

Description (last modified by klaus) (diff)

Hi, Our working platform is VMware virtual environment. We use a mixed cluster which include : ESX 3.5 and ESX 4 servers. We’ve installed Virtual Box version 4.0.8 on one of our VMware virtual machines which was located on one of our ESX 3.5 servers, and created a Linux virtual machine on the Virtual Box. When we’ve tried to power on the Linux virtual machine, we received the following error: “error sending message: connection refused” . However when we moved VMware virtual machine to a different ESX host (ESX 4 instead of ESX 3.5) , and tried to power on the Virtual Box virtual machine it worked , without any problem. Is there a solution available so that it will work with ESX 3.5 as well? We need to support ESX 3.5 for our product in general.

Linux I reffer to is Linux Debian 6.

Thank you. Liat Zimmerman

Change History

comment:1 Changed 3 years ago by klaus

  • Description modified (diff)

comment:2 Changed 3 years ago by klaus

  • Status changed from new to closed
  • Resolution set to invalid

This sounds more like an incomplete PC emulation in ESX 3.5 than a VirtualBox bug to me. Nested virtualization is very tricky business, and I don't think any virtualizer supports that without severe restrictions.

Running VirtualBox in a virtualizer is definitely not supported. If it works you're lucky.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use