VirtualBox

Ticket #9326 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VERR_SSM_LIVE_GURU_MEDITATION error when taking snapshots

Reported by: isalsberg Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.0 Keywords: snapshot
Cc: Guest type: other
Host type: other

Description

Virtualbox fails to create a snapshot when the guest vm is running sending this message:

Failed to create a snapshot of the virtual machine Windows 7 again. Failed to save the machine state to '/Users/mysuser/VirtualBox VMs/Windows 7/Snapshots/2011-07-27T14-18-14-597960000Z.sav' (VERR_SSM_LIVE_GURU_MEDITATION).

This error was reported and fixed on version 4.0 (bug 8059), however it showed up again in 4.1

If the guest vm is off it allows to take the snapshot.

Attachments

Screen shot 2011-07-27 at 9.38.31 AM.png Download (82.3 KB) - added by isalsberg 3 years ago.
VBox.log.zip Download (110.6 KB) - added by isalsberg 3 years ago.

Change History

Changed 3 years ago by isalsberg

Changed 3 years ago by isalsberg

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9255. Either use the snapshot function from the VM window or do VBoxManage snapshot VM_NAME take SNAPSHOT_NAME --pause.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use