VirtualBox

Ticket #9312 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VMs freeze, crash or get into "Guru meditation" state when trying to take a snapshot

Reported by: ghiet Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.0 Keywords: snapshot
Cc: Guest type: other
Host type: Windows

Description

Since I updated from version 4.0. to version 4.1 , I have not been able to take snapshots anymore. Results depend on the guest OS (see attached log files). On Linux Debian , the guest OS freezes or I get a "kernel panic". Sometimes, taking the snapshot never ends. On FreeBSD, the VM gets into "Guru meditation" state. I observe the same results by using "VBoxManage" command, Vbox API (using home made application) or the GUI. I created those VM with VirtualBox v 4.0 by using previous vmdk files (created with VMware). My host system is Windows XP and I never had this problem before updating to 4.1

Attachments

VBox.log Download (175.2 KB) - added by ghiet 3 years ago.
BSD guest log file

Change History

Changed 3 years ago by ghiet

BSD guest log file

comment:1 Changed 3 years ago by frank

If you use the GUI, do you use the selector window or do you use the VM window to take a snapshot?

comment:2 Changed 3 years ago by frank

I assume you are using the selector window. Live-Snapshots seems to be currently broken. Doing a snapshot from the VM window should work, doing a snapshot from the selector window will do a live snapshot and will therefore fail as you experienced. When doing a snapshot with VBoxManage, use the --pause parameter to prevent a live snapshot.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9255.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use