VirtualBox

Ticket #9311 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Upgrading from v4.0.8 to v4.1.0 breaks detection of Altera USB-Blaster

Reported by: joncage Owned by:
Priority: major Component: USB
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Host: Windows 7 (x64) Guest: Windows XP

I upgraded my virtualbox install from v4.0.8 to v4.1.0 and my USB device (which has no driver on the host machine) stopped appearing in the list of devices available to the guest machine.

I've reverted to v4.0.8 for now, but it took a while to track this down.

Change History

comment:1 Changed 3 years ago by misha

We've found and fixed the issue that might caused the behavior you observed.

comment:2 Changed 3 years ago by misha

  • Status changed from new to closed
  • Resolution set to duplicate

We've found another issue in the USB code and ar egoing to provide an update build soon. Actually this is a duplicate of the #9299, so I'm going to attach a new build there, please post your comments to that ticket.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use