VirtualBox

Ticket #930 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Crashed unexpectedly at restart

Reported by: pmarini Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords:
Cc: Guest type: other
Host type: other

Description

I created and used for a couple of times a test VM with just Firefox 3 Beta 1 installed on top of a patched Windows XP SP2. Today I created and added a second (virtual) hard disk and also changed the default NAT to be a host network interface and moved the NAT as the second interface. Now each time that I start the VM it crashed after a few seconds during boot, and even if I switch back to previous settings or create a new machine with the same main (virtual) disk it does the same... Thanks

Attachments

VBox.log Download (77.4 KB) - added by pmarini 6 years ago.
VBox.png Download (10.1 KB) - added by pmarini 6 years ago.

Change History

Changed 6 years ago by pmarini

Changed 6 years ago by pmarini

comment:1 Changed 6 years ago by pmarini

I thought it might have been since I used the seamless mode at one point or actually disabled ACPI after installing Windows (just saw your tooltip about NOT doing that) but it still stops at Mup.sys when booting in safe mode. Thanks

comment:2 Changed 6 years ago by frank

Please retry with 1.6.2 when it is released.

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use