Ticket #9297 (closed defect: obsolete)

Opened 4 years ago

Last modified 19 months ago

VM crashes after trying to play a video on Win7 guest

Reported by: eiver Owned by:
Priority: minor Component: other
Version: VirtualBox 4.1.0 Keywords: playing video crash
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

Host OS: Linux Mint 10 64-bit (Compiz on), nvidia drivers 260.19.06
Host HW: Asus P8P67 Pro, I7-2600, Geforce 570
Guest: Windows 7 Ultimate (with guest additions)

What I did:

  1. Install Win 7
  2. Install guest additions
  3. Reboot
  4. Try to turn on aero (it didn't work)
  5. Launch Windows Media Player and try to play the standard "Wildlive" video located in the Sample Videos folder


  1. Windows media player window stopped redrawing itself
  2. The sound played correctly
  3. After some time the virtual machine completely crashed

This is not always reproducible, but the attached log points to "state_texture.c, line 3198", so maybe this is enough information to realize what has happend. I'd be happy to provide more information as required.


windows 7-2011-07-24-18-46-50.log.tar.gz Download (28.9 KB) - added by eiver 4 years ago.
VM log

Change History

Changed 4 years ago by eiver

VM log

comment:1 Changed 4 years ago by franjesus

Same error in the logs here while trying to run Autodesk Simulation Multiphysics 2012. Happens every time I try to open a model.

Relevant bits of the log:


comment:2 Changed 4 years ago by frank

I've removed these pasted lines. Please could you use the Attach button to attach the complete log file (no paste)?

comment:3 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use