VirtualBox

Ticket #9248 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

dpc latency spikes on host os when reading/writing to virtual harddrive.

Reported by: gijs007 Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 4.1.0 Keywords: dpc,latency, spike
Cc: Guest type: Windows
Host type: Windows

Description

using a guest os on an Intel 2600K causes for dpc latency spikes(assigned 4 cores, 1Gb of ram and virtualization technologies(VT-x) are enabled. ) I have had the same issue with a intel core 2 quad q6600.

This happens when installing and running the operating system, it only seems to happen when their are files being written or readen from the virtual disk image.

steps to reproduce: run dpc latency checker:  http://www.thesycon.de/deu/latency_check.shtml

set up a virtual machine on intel hardware on windows 7 64bit sp1 (didn't test amd, but they might have the same issue.) install windows 7 64 bit(other os might have the same issue) and watch how the dpc latency changes once the installer is loading and once you start the installation and it starts copying files to the "hard drive"

Attachments

VBox.log Download (82.6 KB) - added by gijs007 3 years ago.

Change History

Changed 3 years ago by gijs007

comment:1 Changed 3 years ago by gijs007

also see this similar issue:  http://www.virtualbox.org/ticket/6242

note: I do not have this issue when using vmware so its not a bug in the hardware but in Virtualbox.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

I would say this is a duplicate of #6242.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use