VirtualBox

Ticket #9244 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

USB devices not found

Reported by: VelvetMirror Owned by:
Priority: major Component: USB
Version: VirtualBox 4.0.10 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I use virtual box with a Windows XP guest OS. My host OS is Windows 7.

If I connect a usb device into my machine, it gets recognized by the windows 7 OS but inside Virtual Box says "there are no usb devices connected".

The usb device description appears on the usb icon in Virtual Box, but if I selected nothing happens and still when you pass over the usb icon with the mouse says "there are no usb devices connected".

Before today it worked fine, the guest OS (Windows XP) recognized the usb device without problems. Today I installed Virtual Box 4.0.12 in order to get rid of the annoying window saying me every time I run virtual box that a new version had appear. I also installed Oracle guest additions version 4.0.12, since then the usb device is not recognized. I installed again the previous version, Virtual Box 4.0.10 with the hope that it would work again, but still says the same message "there are no usb connected".

Please ask me for further information if requiered.

Change History

comment:1 Changed 3 years ago by misha

Please try the new VBox 4.1 release, it has significant improvements to USB device handling for Windows hosts.

comment:2 Changed 3 years ago by VelvetMirror

Thanks, that worked.

comment:3 Changed 3 years ago by misha

  • Status changed from new to closed
  • Resolution set to fixed

Great, thanks for the feedback! I'll mark it as FIXED then.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use