VirtualBox

Ticket #9213 (closed defect: obsolete)

Opened 3 years ago

Last modified 2 months ago

VirtualBox crash nvoglv64.DLL

Reported by: formatter Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.0.12 Keywords: nvoglv64.DLL 3d
Cc: 72916 Guest type: Windows
Host type: Windows

Description (last modified by misha) (diff)

Good day, i have a crash when trying to run "Multi theft auto: san andreas" and connect to server. I need it for debugging my resources (1 player from host and else one from virtualbox machine). It worked fine when i was usting windows XP as host system, but now i'm using windows 7 home premium x64 and have this crash. My video driver version is 275.33 64bit (geforce 9800gtx+).

here is some crash information:

Имя события проблемы: APPCRASH Имя приложения: VirtualBox.exe Версия приложения: 4.0.12.0 Отметка времени приложения: 4e205d46 Имя модуля с ошибкой: nvoglv64.DLL Версия модуля с ошибкой: 8.17.12.7533 Отметка времени модуля с ошибкой: 4dd7374a Код исключения: c0000005 Смещение исключения: 0000000000b9b0e0 Версия ОС: 6.1.7601.2.1.0.768.3 Код языка: 1049 Дополнительные сведения 1: 9330 Дополнительные сведения 2: 9330e0b5d215322bc7b9b8b87389d764 Дополнительные сведения 3: 3195 Дополнительные сведения 4: 31951f22f6797523269d79a509600332

sorry, it is in russian :) how can i fix this problem without changing OS?

Attachments

VBox.log Download (56.0 KB) - added by formatter 3 years ago.
vbox.log

Change History

Changed 3 years ago by formatter

vbox.log

comment:1 Changed 6 months ago by misha

  • Description modified (diff)

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions?

comment:2 Changed 6 months ago by misha

If the issue persists, please attach a fresh VM log, and a  minidump for your crash.

comment:3 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use