VirtualBox

Ticket #9171 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Host-Only IP address lost after upgrade

Reported by: JonathonReinhart Owned by:
Priority: minor Component: installer
Version: VirtualBox 4.0.10 Keywords: host-only network
Cc: Guest type: other
Host type: Windows

Description

I just upgraded from 4.0.8 to 4.0.10 by simply running the new installer (default directory). Everything seemed intact, except the host-side IP address of my host-only adapter. I had originally moved the default 192.168.56.x subnet to 192.168.8.x. But after the upgrade, the adapter's IP had reverted to the original 192.168.56.1 ( See Image). However, the DHCP settings for 192.168.8.x remained ( See Image).

I have listed this under 'installer' but is obviously relevant to network also.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8796.

comment:2 Changed 3 years ago by JonathonReinhart

My apologies, I searched, but didn't see that one. Thank you.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use