VirtualBox

Ticket #9153 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

vbox crashes everytime i open xp mode in win 7 x64

Reported by: chrone Owned by:
Priority: critical Component: other
Version: VirtualBox 4.0.10 Keywords: xp mode
Cc: Guest type: Linux
Host type: Windows

Description

virtualbox always crashes everytime i open xp mode or xp mode application in windows 7 pro sp1 x64.

Attachments

natty-2011-07-04-10-15-08.log Download (171.6 KB) - added by chrone 3 years ago.
natty-2011-07-02-12-17-51.log Download (77.2 KB) - added by chrone 3 years ago.
natty-2011-07-02-11-01-18.log Download (177.2 KB) - added by chrone 3 years ago.
natty-2011-07-01-17-36-37.log Download (76.5 KB) - added by chrone 3 years ago.

Change History

Changed 3 years ago by chrone

Changed 3 years ago by chrone

Changed 3 years ago by chrone

Changed 3 years ago by chrone

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

It's actually a duplicate of #7420 and cannot be fixed as the XP mode uses the hardware virtualization feature which is currently used by VirtualBox (only required by 64-bit guests or by guests with more than one guest CPU).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use