VirtualBox

Ticket #9116 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

allow resolutions other than 1024 x 768 for Mac OS X Server guests

Reported by: grahamperrin Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.10 Keywords:
Cc: Guest type: OSX Server
Host type: Mac OS X

Description

Resolution is limited to 1024 x 768.

Please allow greater and lesser resolutions.

Attachments

2011-06-29 at 06.43.29 screenshot.png Download (234.0 KB) - added by grahamperrin 3 years ago.
screenshot of the limitation affecting Mac OS X Server 10.6.7 guest, VirtualBox 4.0.10

Change History

Changed 3 years ago by grahamperrin

screenshot of the limitation affecting Mac OS X Server 10.6.7 guest, VirtualBox 4.0.10

comment:1 Changed 3 years ago by grahamperrin

Cross reference #9117,

inappropriate lock of topic 41552 in the Mac OS X Server area

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6783.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use