VirtualBox

Ticket #9080 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Clone Support

Reported by: bewst Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.8 Keywords:
Cc: Guest type: other
Host type: other

Description

Support for cloning things is weak:

  1. VBoxManage clonehd is painfully slow
  2. There's no GUI interface to it
  3. There's no interface at all to cloning whole machines (with all settings) other than exporting to an .ova and reimporting --- which is slow

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  1. Cloning a hard disk is always slow as the complete virtual disk image needs to be cloned (i.e. read + written).
  2. Duplicate of #449.
  3. Duplicate of #5853.

comment:2 Changed 3 years ago by bewst

w.r.t. #1, I just checked it against doing a regular file copy, and I think you're right: I just overestimated the speed I could expect from my hardware. Sorry for the noisy ticket.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use