VirtualBox

Ticket #9051 (closed defect: duplicate)

Opened 3 years ago

Last modified 8 months ago

64-bit Centos 5.5 VM crashes 32-bit Win 7 host on HP Probook 6450b laptop

Reported by: DavidA2011 Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.8 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

Hi

Host:

  • HP ProBook 6450b laptop (Intel Core i5)
  • Windows 7 32-bit host o/s
  • VirtualBox 4.0.8
  • VT-x/AMD-V enabled in BIOS

I have built 32-bit and 64-bit Centos 5.5 VMs. The 32-bit VM runs solidly on the above host, but the 64-bit VM crashes the laptop at random times (sometimes while the VM is starting, sometimes after hours of the VM running).

I have disabled automatic restart on system failure in System Properties of Windows, but the crash still restarts the laptop (I have McAfee SafeBoot installed, which is a disk encryption system, after the crash I arrive at the Safeboot login).

On another 6450b laptop, which was very recently delivered and so has up-to-date BIOS and drivers, we installed Win 7 64-bit o/s and found that the 64-bit Centos VM ran solidly with no crashes. We then rebuilt the same laptop with Win 7 32-bit o/s and saw that the 64-bit Centos VM crashed the host as on my laptop.

I have discussed this problem on the forums with no solution:

 http://forums.virtualbox.org/viewtopic.php?f=6&t=39752&sid=0ea61614b7b546fea7d50f19a9d7e3db

I will attach the log of a crashed VM to this ticket.

I don't know how to obtain a minidump but will get one if you tell me how.

Best regards

David

Attachments

RSD_Centos5_5_x86_64_A-2011-06-08-16-22-33.log Download (52.7 KB) - added by DavidA2011 3 years ago.
Log file of a crashed session.

Change History

Changed 3 years ago by DavidA2011

Log file of a crashed session.

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Most probably a duplicate of #9458. Please try if forcing the host Windows kernel to non-PAE works around this bug.

comment:2 Changed 3 years ago by DavidA

  • Status changed from closed to reopened
  • Resolution duplicate deleted

I tried forcing the host Windows kernel to non-PAE mode as follows:

1) BCDEdit /set PAE forcedisable 2) reboot

but the Windows 7 32-bit host still spontaneously crashed when running the 64-bit Centos 5.5 VM.

comment:3 Changed 8 months ago by frank

  • Status changed from reopened to closed
  • Resolution set to duplicate
  • Description modified (diff)

So this is probably a duplicate of #11979. Please try the test build which is provided there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use