VirtualBox

Ticket #904 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Registration Time-out error

Reported by: sandyvb Owned by:
Priority: blocker Component: other
Version: VirtualBox 1.5.2 Keywords: proxy server
Cc: Guest type: other
Host type: other

Description

I have tried two PCs and both fail to register my name and email address on your server using v1.5.2. I removed 1.5 and then tried 1.5.2. We have a proxy server here and I suspect this is causing the problem. Thanks for letting me try this software. Alex McClintock

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 801.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use