VirtualBox

Ticket #9024 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

win 7 x64 fails to load usb device

Reported by: Mr_Cool59 Owned by:
Priority: trivial Component: USB
Version: VirtualBox 4.0.8 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

when i try and connect a usb flash drive the host starts to load the device driver then stops and says it was disconnect and when i try and have it hook up to the device again the VM locks up and i have to force close it from what i can tell this only happens on a machine with an AMD process since i have had this issue on 2 computers but i have not had this issue on any windows computer using a copy of the same machine with the same setting on an INTEL processor and since i do not know how to attach the log file to the ticket i must copy and past it into the ticket

Change History

comment:1 Changed 3 years ago by frank

  • Description modified (diff)

There is an Attach File button! Please attach the file!

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9025.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use