VirtualBox

Ticket #9021 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

fatal error in recompiler cpu - Mac OSX client running on Ubuntu host

Reported by: johnnyb0y Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: OSX Server
Host type: Linux

Description

Receive the following error on reboot of Mac OSX client:

fatal error in recompiler cpu: Trying to execute code with memory type addr_code

Vbox client just sits there, and the only option is to power off.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9020.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use