VirtualBox

Ticket #9016 (closed defect: fixed)

Opened 3 years ago

Last modified 6 months ago

SUSE 10.3 installation fails/crashes.

Reported by: dakshiv Owned by:
Priority: critical Component: other
Version: VirtualBox 3.2.12 Keywords:
Cc: dakshinamoorthy.v@… Guest type: Linux
Host type: Linux

Description (last modified by frank) (diff)

The installation of SUSE Linux 10.3 on Virtual Box running on Ubuntu (FSC RX200 S6 hardware) is failing. This has been seen on multiple RX200 S6 machines consistently. The same combination of SUSE Linux 10.3 on Virtual Box running Ubuntu (FSC RX200 S4 hardware), is working fine. It installs and runs fine.

So, there seems to be some problem running Virtual Box on RX200 S6 hardware.

Attachments

SUSE10.3_install.zip Download (40.3 KB) - added by dakshiv 3 years ago.
Linux installation log/
SUSE10.3_VBoximport.zip Download (48.1 KB) - added by dakshiv 3 years ago.
Virtual box import from another installation.
SUSE-10.3-32-new-2011-06-09-20-57-23.log Download (52.8 KB) - added by Technologov 3 years ago.
Vbox.log -- working SUSE 10.3 / 32-bit ! (after fresh install on VBox 4.0.8)
VBox.log Download (184.6 KB) - added by dakshiv 3 years ago.
Virtual Box with SUSE 10.3 on RX200 S6 fails consistently.
VBox.png Download (13.1 KB) - added by dakshiv 3 years ago.
Virtual Box with SUSE 10.3 on RX200 S6 fails consistently. (image file)

Change History

Changed 3 years ago by dakshiv

Linux installation log/

Changed 3 years ago by dakshiv

Virtual box import from another installation.

comment:1 Changed 3 years ago by Technologov

Cannot read your "SUSE10.3_install.zip" -- 7-zip claims file is corrupted. Please upload VBox.log

Host: Win 7 x64 + Core i7 2600K (Unrestricted VMX) + VBox 4.0.8

Guest: openSUSE 10.3 32-bit + KDE3

In any case I can fresh-install openSUSE 10.3 just fine. (also tested booting 64-bit)

-Technologov

Changed 3 years ago by Technologov

Vbox.log -- working SUSE 10.3 / 32-bit ! (after fresh install on VBox 4.0.8)

Changed 3 years ago by dakshiv

Virtual Box with SUSE 10.3 on RX200 S6 fails consistently.

Changed 3 years ago by dakshiv

Virtual Box with SUSE 10.3 on RX200 S6 fails consistently. (image file)

comment:2 Changed 3 years ago by dakshiv

The SUSE Linux 10.3 has been customized and it is failing on 64 bit machine. However the same Linux works fine on RX200 S4 machine. So, there seems to be some problem with the Virtual box settings that may be required for this to work. The Guest OS requires to be run on 2CPU, but the guest is crashing consistently when this is configured.

comment:3 Changed 3 years ago by Technologov

I have re-installed from fresh.

Host: Win 7 x64 + Core i7 2600K (Unrestricted VMX) + VBox 4.0.8

Guest1: openSUSE 10.3 32-bit + 2 CPUs + KDE3

Guest2: openSUSE 10.3 64-bit + 2 CPUs + KDE3

Both 32 and 64-bit works fine.

-Technologov

comment:4 Changed 3 years ago by dakshiv

The problem is specific to this combination and also the SUSE 10.3 is customized for a specific requirement.

Host: FSC RX200 S6 + Ubuntu 10.10 + VBox 4.0.4 Guest: SUSE 10.3 customized VBox configuration: 2CPU + 16GB memory (this is a requirement for this software to run)

The problem is noticed when using multiple CPU, top shows 203% utilization and the guest crashes. With single CPU the OS doesn't start, so I guess there is some problem with the Virtual Box configuration that might be required which is being missed. As mentioned before, the same works on FSC RX200 S4 hardware. The difference is with the drives being IDE in S4 and SATA in S6.

comment:5 Changed 3 years ago by dakshiv

Please let me know if you need any additional information or logs that is required to resolve the problem. At this time, I'm unable to use virtual box in this combination.

comment:6 Changed 15 months ago by frank

  • Description modified (diff)

After checking the logs again this could be also a matter of the guest RAM size.

comment:7 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.3.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use