VirtualBox

Ticket #9013 (closed enhancement: duplicate)

Opened 4 years ago

Last modified 3 months ago

Host-Only Adapter Auto Disable

Reported by: MKrieger Owned by:
Priority: major Component: network/hostif
Version: VirtualBox 4.0.8 Keywords:
Cc: Guest type: other
Host type: Windows

Description (last modified by vushakov) (diff)

In Windows having a Host-Only Network Adapter has some annoying side effects (Unidentified Network considered public, warning symbol, no off line mode, ...).

So I'd like to suggest that the Host-Only Adapters on the host should behave as if no network cable is present until they are actually connected to a guest. This would remove the annoyances until they are necessary.

Change History

comment:1 Changed 3 years ago by CM7

This is a great suggestion.

Probably the biggest side effect of having the host-only adapter enabled upon installation is that Windows immediately disables any host sharing as a precaution, interfering with other shared applications upon installation of VirtualBox.

comment:2 Changed 2 years ago by Michael-O

I second this idea.

comment:3 Changed 3 months ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate
  • Component changed from network to network/hostif
  • Description modified (diff)

Sounds like a duplicate of #9688, fixed in 4.3.22.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use