VirtualBox

Ticket #9002 (new defect)

Opened 3 years ago

Updating to VirtualBox 4.0.8, no longer working Error Code: VBOX_E_IPRT_ERROR (0x80BB0005)

Reported by: darkened_sol Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 4.0.8 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

After updating to VirtualBox 4.0.8, I am unable to run my virtual machine. The error code given is 'VBOX_E_IPRT_ERROR (0x80BB0005)'. After this, I uninstalled, rebooted and reverted back to the previous version. Running the VM again, I still get the same error. The next thing I tried is deleting the entry from the list in the VM Manager and creating a new Virtual Machine using the .vdi file as the hard disk, located in the directory: ~/Library/VirtualBox/HardDisks/Ubuntu1.vdi. I get the same error message described previously.

Any help would be appreciated.

Attachments

Screen shot 2011-05-31 at 22.16.05.png Download (62.8 KB) - added by darkened_sol 3 years ago.
Screen shot 2011-05-31 at 22.16.05.2.png Download (62.8 KB) - added by darkened_sol 3 years ago.

Change History

Changed 3 years ago by darkened_sol

Changed 3 years ago by darkened_sol

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use