Ticket #8996 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Can't run existing VM on new Sandy Bridge computer.

Reported by: sebudge Owned by:
Priority: critical Component: installer
Version: VirtualBox 4.0.8 Keywords: VT-x, Sandy Bridge
Cc: Guest type: Windows
Host type: Solaris


I just upgraded my computer to a i5-2500k (Sandy Bridge) processor in an MSI P67A-G45 motherboard. I experienced two different problems. First, the 32-bit WinXP VM I was running previously without problems will hang after it boots when it reaches the login screen. Second, when I tried to install a Windows 7 VM (64-bit) I get a message that "VT-x/AMD-V hardware has been enabled, but is not operational." The 64-bit Windows 7 will not install, even though VT-x is set in the BIOS on the motherboard.

Change History

comment:1 Changed 5 years ago by Technologov

Duplicate of bug #8994


comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use