VirtualBox

Ticket #8962 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VBox crash after trying to restore snapshot while VM is running

Reported by: ddn Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.8 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

VM with windows 7 64bit. host os windows 7 64bit. VM has one snapshot (created in offline!). trying to restore to this snapshot while VM is running lead me to crash.

first: Faulting application name: VBoxSVC.exe, version: 4.0.8.0, time stamp: 0x4dd15245 Faulting module name: VBoxSVC.exe, version: 4.0.8.0, time stamp: 0x4dd15245 Exception code: 0xc0000005 Fault offset: 0x00000000001750a9 Faulting process id: 0x179c Faulting application start time: 0x01cc1abb570253cf Faulting application path: C:\PROGRA~1\Oracle\VIRTUA~1\VBoxSVC.exe Faulting module path: C:\PROGRA~1\Oracle\VIRTUA~1\VBoxSVC.exe

and second: Faulting application name: VBoxSVC.exe, version: 4.0.8.0, time stamp: 0x4dd15245 Faulting module name: VBoxSVC.exe, version: 4.0.8.0, time stamp: 0x4dd15245 Exception code: 0xc0000005 Fault offset: 0x00000000001750a9 Faulting process id: 0x15b0 Faulting application start time: 0x01cc1ab1281f5c31 Faulting application path: C:\PROGRA~1\Oracle\VIRTUA~1\VBoxSVC.exe Faulting module path: C:\PROGRA~1\Oracle\VIRTUA~1\VBoxSVC.exe

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8349 (even if it sounds different) and #8274. Fixed in the next major release. Only 64-bit Windows hosts are affected.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use