VirtualBox

Ticket #8959 (closed defect: obsolete)

Opened 3 years ago

Last modified 3 months ago

Worls of warcraft startvideo and startmenu are flashingup and down(a bit)

Reported by: maninred2 Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.8 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

The full installation of World of Warcraft is startable with VirtualBox 4.0.8, but the it is flashing up and down(a bit) especially the windows taskbar can be seen. The upper picture is more flashing with black.

Attachments

windows xp erste Version-2011-05-24-20-53-46.log Download (80.3 KB) - added by maninred2 3 years ago.
windows xp erste Version-2011-05-26-18-52-57.log Download (77.1 KB) - added by maninred2 3 years ago.
WoW play world
windows xp erste Version-2011-07-24-21-08-30.log Download (93.8 KB) - added by maninred2 3 years ago.
failed WoW start
windows xp erste Version-2011-07-31-15-25-53.log Download (97.0 KB) - added by maninred2 3 years ago.
flashing start video/start menue
windows xp erste Version-2011-07-31-15-32-59.log Download (97.1 KB) - added by maninred2 3 years ago.
stopped flashing after minimizing - maximizing vm
wow render error.jp2 Download (383.9 KB) - added by maninred2 3 years ago.
some black lines
windows xp erste Version-2011-07-31-15-46-58.log Download (97.4 KB) - added by maninred2 3 years ago.
the log for the black lines

Change History

Changed 3 years ago by maninred2

comment:1 Changed 3 years ago by maninred2

Starting up from the welcome/open/charakter generation screen in the WoW game world causes much more intensive visual problems. I see mainly the desktop wallpaper of my hostdesktop and only sometimes(10sec) the drawing of WoW game in the windows guest.

Changed 3 years ago by maninred2

WoW play world

comment:2 Changed 3 years ago by maninred2

On VB4.1.0 WoW does not start(completely).

Changed 3 years ago by maninred2

failed WoW start

comment:3 Changed 3 years ago by maninred2

I´ve tried it again. It works. May be that I had in the previous run set the video memory to low.

But the wow rendering is still worse.

Changed 3 years ago by maninred2

flashing start video/start menue

comment:4 Changed 3 years ago by maninred2

Wow, I´ve just minimized the vm and maximized it again. The menue/character setup stopped now flashing!?

Changed 3 years ago by maninred2

stopped flashing after minimizing - maximizing vm

comment:5 Changed 3 years ago by maninred2

Now, it is also possible to enter WoW game world with VB4.1.0. But there are still some problems. The rendering is partial, so that there a black raws on the game world(See screenshot). There is also a problem with the speed of the guest. When I move the mouse curser over a button, there is highlighting and quicktip, but they appear with a delay of 3-4 seconds.

Changed 3 years ago by maninred2

some black lines

Changed 3 years ago by maninred2

the log for the black lines

comment:6 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use