VirtualBox

Ticket #8944 (closed defect: invalid)

Opened 3 years ago

Last modified 3 years ago

The size of a file of a hard disk constantly grows

Reported by: ayurjev Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.8 Keywords: hard disk increase
Cc: Guest type: Linux
Host type: Windows

Description

At dynamically extending disk its size increases each 5 seconds by two mbytes. Thus the guest operating system (linux ubuntu 11.04) stays idle.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid

As long as the file does not get bigger than the pre-configured size for that image this is not a bug. Even if the guest seems to be idle there is probably a background job writing to the disk. You can verify this by looking at the 'bytes written' rows in the session information dialog.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use