VirtualBox

Ticket #8936 (closed defect: worksforme)

Opened 3 years ago

Last modified 13 months ago

Critical error start WIN2K

Reported by: nim Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.8 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

I have a guest Windows 2000 (Chinese edition) that has been running under Virtual PC 2007. Recently I decided to move it to VB. But this guest OS freezes (keyboard and mouse not working) at logon screen. I can click on X button of hosting window and send shutdown signal, the guest OS shuts down gracefully.

I had no major prolem with another Windows 2000 (English) guest OS which was also moved from Virtual PC.

Attachments

vbox-w2k-error.PNG Download (199.3 KB) - added by nim 3 years ago.
VBox.log Download (132.9 KB) - added by nim 3 years ago.
VBox.2.log Download (145.2 KB) - added by nim 3 years ago.
Windows 2000 English Pro
vbox-vm-crash.PNG Download (33.6 KB) - added by nim 3 years ago.
VBox.3.log Download (156.1 KB) - added by nim 3 years ago.
Windows 7 crash log

Change History

Changed 3 years ago by nim

Changed 3 years ago by nim

Changed 3 years ago by nim

Windows 2000 English Pro

comment:1 follow-up: ↓ 3 Changed 3 years ago by nim

I had the same problem with an English version of Windows 2000 Pro. See attached log (VBox.2.log).

One interesting thing of this log file is line 18:

00:00:00.723 File system of 'D:\VPC\VHD\Windows 98 CHS.vhd' is ntfs

That vhd is actually FAT32 (it is the boot disk of a Windows 98 CHS), why it is reported as ntfs?

Changed 3 years ago by nim

comment:2 Changed 3 years ago by nim

I restarted the English Windows 2000 and I wanted to remove the irrelevant Windows 98 CHS.vhd so I was shutting down it... VB crashed (see attachment).

Changed 3 years ago by nim

Windows 7 crash log

comment:3 in reply to: ↑ 1 Changed 3 years ago by frank

Replying to nim:

One interesting thing of this log file is line 18:

00:00:00.723 File system of 'D:\VPC\VHD\Windows 98 CHS.vhd' is ntfs

That vhd is actually FAT32 (it is the boot disk of a Windows 98 CHS), why it is reported as ntfs?

The line reports the file system where the virtual file is located, not the file system 'inside' the virtual disk.

comment:4 Changed 13 months ago by nim

I think it's a rare issue, most probably it's caused by the guest OS itself. Please close this report.

comment:5 Changed 13 months ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use