VirtualBox

Ticket #8917 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Subversion Client "svn.exe" is blocked in the NAT operation

Reported by: VBox17 Owned by:
Priority: major Component: network/NAT
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I browse the subversion repository directories and I repeat this sequence again and again.

Simple description

while(true) {

"svn.exe list --username xy --password yx --depth immediates  svn://subversion-server/"

"svn.exe list --username xy --password yx --depth immediates  svn://subversion-server/A"

"svn.exe list --username xy --password yx --depth immediates  svn://subversion-server/A/A1"

"svn.exe list --username xy --password yx --depth immediates  svn://subversion-server/B"

...

}

After a short time svn.exe blocked in the call "recv"

In wireshark I see the connection sequence and in the good case Subversion Server sends data to the client and in bad case nothing.

Test case withe Bridge no problems.

Attachments

VBox.log Download (76.4 KB) - added by VBox17 3 years ago.
Vbox.log

Change History

Changed 3 years ago by VBox17

Vbox.log

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8919.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use