VirtualBox

Ticket #8911 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Windows 7 guest freezes during boot if assigned RAM of 1024 or higher

Reported by: Phil Doomen Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.8 Keywords: Increasing RAM freezes Windows guest
Cc: Guest type: Windows
Host type: Linux

Description

I can change the RAM of a Windows 7 guest from 512 to 768 but not to 1024 or 1280. I can change an ubuntu guest and Windows XP from 512 to 1024 or higher quite happily. When I boot the Windows 7 after changing it to 1024 it freezes on the animated Windows boot-up graphic every time. I found this problem after upgrading from VB 3.x to 4.0.x when an existing Windows7 guest with 1024 of RAM kept freezing after the upgrade. I reverted to 3.x and it was fine again. I recently upgraded to 4.0.6 hoping it had been fixed but finally got it working by reducing the RAM assigned. I have today upgraded to 4.0.8 but the same problem persists.

Attachments

Windows7-2011-05-18-10-45-59.log Download (49.5 KB) - added by Phil Doomen 3 years ago.

Change History

Changed 3 years ago by Phil Doomen

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Most probably a duplicate of #7930. The workaround is to either disable PAE for that guest or disable nested paging.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use