VirtualBox

Ticket #8896 (closed defect: obsolete)

Opened 3 years ago

Last modified 2 months ago

visual problems with Microsoft Robotic Studio 2008 R3 ( console shows wine problems)

Reported by: maninred2 Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by misha) (diff)

I´ve tried to use robotic studio(free download) from microsoft: a robotic simulation enviroment, wich needs DirectX SDK.

As the screenshot shows(there is a open system console) there are some problems with wine, which causes the visual problems.

Yes, a upgrade of the graphic/wine components would be great.

Attachments

windows xp erste Version-2011-05-15-14-19-05.log Download (54.4 KB) - added by maninred2 3 years ago.
robotic studio 2008 R3 visual bugs.jpeg Download (245.0 KB) - added by maninred2 3 years ago.
windows xp erste Version-2011-07-02-14-09-07.log Download (67.1 KB) - added by maninred2 3 years ago.
try with VB4.0.10
robotic studio.jp2 Download (383.9 KB) - added by maninred2 3 years ago.
other error
windows xp erste Version-2011-07-31-16-19-33.log Download (102.8 KB) - added by maninred2 3 years ago.
other error

Change History

Changed 3 years ago by maninred2

Changed 3 years ago by maninred2

comment:1 Changed 3 years ago by maninred2

The studio picture that you can see in the screenshot is also flashing up and down periodically, sometimes.

comment:2 Changed 3 years ago by frank

  • Component changed from other to 3D support

comment:3 Changed 3 years ago by maninred2

I´ve tried it with VirtualBox 4.0.10. A crash happens. The log will be attached.

Changed 3 years ago by maninred2

try with VB4.0.10

comment:4 Changed 3 years ago by maninred2

I mean the complete host crashed, when starting robotic studio in the guest.

comment:5 Changed 3 years ago by maninred2

The error has changes a bit. No, crash.

Changed 3 years ago by maninred2

other error

Changed 3 years ago by maninred2

other error

comment:6 Changed 6 months ago by misha

  • Description modified (diff)

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions?

comment:7 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use