VirtualBox

Ticket #8876 (new defect)

Opened 3 years ago

Last modified 3 years ago

Shared Folders Do Not Appear At All To Guest

Reported by: brianmjc Owned by:
Priority: major Component: shared folders
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I simply cannot get shared folders to work at all. I submitted help on the forum ( http://forum.virtualbox.org/viewtopic.php?f=7&t=41189&p=185344&sid=fb426169a8c4560ecfa7f082b9a7987e#p185344), but nobody can help.

Here are the details:

I set up VirtualBox 4.0.6 on my Ubuntu 10.10 x64 host to run Windows 7 Pro x64, and it works pretty well with a few issues. One issue is that shared folders do not show up in my guest OS.

What I've Done So Far: I installed the Guest Additions to no avail. I setup "/home/brian" as my shared folder, with Auto-Mount set to "Yes" and Access set to "Full" in the Shared Folders popup (from clicking "Devices > Shared Folders..." in the guest window). In the Edit Share popup (from clicking the yellow Edit button in the Shared Folders popup), I can confirm that the folder path is /home/brian, the folder name is brian, and that Auto-Mount and Make Permanent are both checked on (Read Only is off). I noted in the forums that setting my ethernet adapter to bridged instead of NAT might help, but it hasn't. I read the user manual and can confirm that I followed all instructions correctly. The manual says I should be seeing the shared folder come up as a letter-assigned disk partition in My Computer, but it still does not appear. I tried knocking off Auto-mount and restarting VirtualBox, to no avail. I see nothing but Local Disk (C:) in Computer and nothing but my own computer in Network.

Change History

comment:1 Changed 3 years ago by piomagic

I have similar problems using SUSE 11.4 - with the difference that it worked when I used it two days ago and appart from some updates in SUSE I did not change a thing. I rebooted everything and once (not reproducible the next time) got an error with the COM-system, didn't write down the text though (and didn't happen next time)

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use