VirtualBox

Changes between Initial Version and Version 1 of Ticket #8873, comment 38


Ignore:
Timestamp:
09/30/2014 09:52:50 PM (6 years ago)
Author:
leonardogyn
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #8873, comment 38

    initial v1  
    55After some time fighting with it, i acchieve a working scenario that probably can be called a workaround which is MUCH easier, despite the fact it envolves some hardware which, in my case, wasn't a real problem because i already had it. 
    66 
    7 I plugged a 2.0 USB Hub on my USB 3.0 ports and connected the disk on any of the 2.0 ports of the hub. Disk works immediately on host VMs, i could use USB filters on VirtualBox ... and everything worked perfectly. Of course, on USB 2.0 speeds which, in my case, is not a problem at all. It would be better to have 3.0 speeds but on the lack of that support on VirtualBox and having to do those steps suggested by MayanJedi, i really prefeer 2.0 speeds. 
     7I plugged a 2.0 USB Hub on my USB 3.0 port and connected the disk on any of the 2.0 ports of the hub. Disk works immediately on host VMs, i could use USB filters on VirtualBox ... and everything worked perfectly. Of course, on USB 2.0 speeds which, in my case, is not a problem at all. It would be better to have 3.0 speeds but on the lack of that support on VirtualBox and having to do those steps suggested by MayanJedi, i really prefeer 2.0 speeds. 
    88 
    99Unplugging the disk and reconnecting it again doesnt change the fact that 'it simply works'. 

www.oracle.com
ContactPrivacy policyTerms of Use