VirtualBox

Ticket #8856 (closed defect: obsolete)

Opened 5 years ago

Last modified 6 months ago

Bridged Networking Problems with 4.0.6

Reported by: tfrank Owned by:
Priority: major Component: network
Version: VirtualBox 4.0.6 Keywords: Bridged Networking
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

After updating from 4.0.4 to 4.0.6 network connections from outside the host (Win7_64) to the guest (Win7_32/bridged networking/fixed ip-address) break down periodically (after a few seconds and for a few seconds) and come back again. Ping requests from outside the host result in roughly 20 percent loss. Ping requests inside the host (guest to guest) work just fine.

Problem appears without any firewall or other networking restrictions on host or guest.

Bridged networking worked fine in 4.0.4

Attachments

VBox.log Download (50.7 KB) - added by tfrank 5 years ago.

Change History

Changed 5 years ago by tfrank

comment:1 Changed 5 years ago by tfrank

Meanwhile I could reproduce the effect with 4.0.4 as well as 4.0.8. But I could also setup network environments (hardware), where the problem completely disappears. So it seems like this is not or at least not alone originated in the VirtualBox implementation but depends on the hardware environment. Hard to trace down... Since there is a good chance, that VB has nothing to do with the problem at all, I would agree to ignore this ticket, unless I can give more exact constraints.

comment:2 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use