VirtualBox

Ticket #8827 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

disable hostkey extradata seems to not allow keyboard capture by guests

Reported by: tonedef Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Before 4.0.6 I could run: VBoxManage setextradata global GUI/Input/HostKey 0

this would disable the host key entirely. As of 4.0.6 this seems to not allow my keyboard to capture in the guest. I can recover keyboard capture by unsetting the extradata.

Perhaps in fixing the bug below this behaviour may have been triggered?  http://www.virtualbox.org/ticket/979

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Right, duplicate of #8793.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use