VirtualBox

Ticket #8822 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

When I edit the settings with the GUI sometimes the name of the guest is lost

Reported by: maninred2 Owned by:
Priority: minor Component: other
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

I´ll add a screenshot. VirtualBox sometimes forgot a name of a virtual machine. I´ve gor a coredump of this wich is as tar.gz 2.9MB big. Could I get adress for upload.

The problem is not restricted to a special machine, it happens sometimes on more or less all machines.

Attachments

lost name.jpeg Download (152.4 KB) - added by maninred2 3 years ago.

Change History

Changed 3 years ago by maninred2

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

You are running VBox on KDE, right? Then this is a duplicate of #6809.

comment:2 Changed 3 years ago by maninred2

Yes, it is KDE 4.6.4 in the moment on which the problem is still there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use