VirtualBox

Ticket #8816 (closed defect: fixed)

Opened 3 years ago

Last modified 19 months ago

Heavy crasher: Ubuntu 11.04 guest crashed the Host(openSUSE11.4)

Reported by: maninred2 Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description (last modified by frank) (diff)

I´ve tried to start natty with installed guest addtions. After login it crashed my Hostsystem. A rest was necessary.

Attachments

natty-2011-04-30-14-23-48.log Download (51.4 KB) - added by maninred2 3 years ago.

Change History

Changed 3 years ago by maninred2

comment:1 Changed 3 years ago by frank

Looks like this is 3D-related.

  1. Is this crash reproducible?
  2. Does it also crash if you disable 3D acceleration for that VM?
  3. When it crashes, do you get a host kernel panic, does your host X server crash or does your host reboot?

comment:2 Changed 3 years ago by maninred2

Wuha, you ask me of that a month later?

As far as I remember...mh,

  1. yes, I´am pretty sure that it was reproducible with 4.0.6. I´ve tried it two or tree times.
  2. I´ve never tried to disable 3D acceleration.
  3. I get a a frozen screen, so the x-server was surely affected. As far as I remember I could not shutdown my system with the keyboard, so much more of the host must be affected than only x-server.

I have the same natty here, but under VB4.0.8...yes, it runs and did not kill my host. The desktop is flashing.

comment:3 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

Please reopen if still relevant with VBox 4.1.22.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use