VirtualBox

Ticket #8776 (closed enhancement: wontfix)

Opened 3 years ago

Last modified 3 years ago

Suggestion: move "Enble absolute pointhing device" from System section to USB section in VM Settings

Reported by: nim Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

It's a weird group.

I once reported a bug about not able to disable USB controller - but it turned out that is caused by "Enable absolute pointing device" enabled because this setting depends on USB setting.

The Pointhing settings should really go to the USB section.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to wontfix

I don't agree. For the user it normally does not matter if the absolute pointing device is actually an USB device or something else -- this is just an additional VM feature. And if the user really tries to disable the absolute pointing device there is the warning.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use