VirtualBox

Ticket #8766 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

USB on WINDOWS 7 host and WINDOWS XP client

Reported by: dimavit Owned by:
Priority: critical Component: other
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: other
Host type: Windows

Description

I can't access USB devices in VM XP. The devices are correctly configured in 7 but XP don't recognize them. I've downloaded the latest version (eg. 4.0.6) but the problem still remain. Can you help me ? Thanks

Attachments

USB attach error.png Download (123.0 KB) - added by MrBrain 3 years ago.

Change History

comment:1 Changed 3 years ago by ddn

i have problem with last 4.0.6 VB and USB too. i have win7 x64 SP1 ... in windows device manager i see all my 3 USB devices... and NONE of them in VBox GUI!

comment:2 Changed 3 years ago by frank

Did you install the 4.0.6 extension pack?

comment:3 Changed 3 years ago by ddn

2frank:

yes. extension pack installed over existed 4.0.4 version.

I solved this problem only after full uninstallation of VBox and install it again...

Changed 3 years ago by MrBrain

comment:4 Changed 3 years ago by MrBrain

I have a similiar problem. It's a USB<->serial converter that I want to use from my VM XP machine. Filter is there but when I try to attach the device I always get an error. Even with the latest release. The host is a Win7-32bit.

I also tried to completely uninstall the device from the host machine, but then it never appeared in Virtualbox's USB device menu either. I actually don't wan't win7 to see this converter at all, I wan't it to go directly to the VM.

comment:5 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually a duplicate of #5590. The USB subsystem is always inacessible the 2nd time the VBoxSVC daemon is started after a reboot.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use