VirtualBox

Ticket #8752 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

MacOSX host, Fedora14 guest, shared folder copying, VERR_REM_VIRTUAL_CPU_ERROR

Reported by: pfudd Owned by:
Priority: major Component: shared folders
Version: VirtualBox 4.0.4 Keywords: file transfer
Cc: Guest type: Linux
Host type: Mac OS X

Description

Greetings;

I encountered a Guru Meditation -2301 (VERR_REM_VIRTUAL_CPU_ERROR). The situation: I'm backing up a directory from a Fedora 14 guest to a MacOSX host. Initially I tried scp, but it was going so slowly, I stopped it and tried copying to a shared folder (~/fedora_work). 79% of the way through a 2.9-gig transfer, this error popped up.

VBox.log is attached; the VBox.png file is not, as it only shows a login screen.

Additionally, I used the following commands:

mkdir /mnt/fedora-work

mount -t vboxsf fedora-work /mnt/fedora-work

rsync -a --info=progress2 . /mnt/fedora-work

Final display was:

2,309,768,931 79% 11.79MB/s 0:03:06 (xfr# 13371, ir-chk=1012/14996)

Change History

comment:1 Changed 3 years ago by pfudd

Also, I had difficulties with the guest software; I couldn't get the mouse to work correctly; the cursor in the virtual machine was not where the cursor in the real machine was. This is why I'm copying my files off, so I can access them from a fresh fedora14 install, rather than the fedora13-updated-to-14 mess that I have now.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8751.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use