VirtualBox

Ticket #8751 (closed defect: obsolete)

Opened 3 years ago

Last modified 3 months ago

MacOSX host, Fedora14 guest, shared folder copying, VERR_REM_VIRTUAL_CPU_ERROR

Reported by: pfudd Owned by:
Priority: major Component: shared folders
Version: VirtualBox 4.0.4 Keywords: file transfer
Cc: Guest type: Linux
Host type: Mac OS X

Description (last modified by frank) (diff)

Greetings;

I encountered a Guru Meditation -2301 (VERR_REM_VIRTUAL_CPU_ERROR). The situation: I'm backing up a directory from a Fedora 14 guest to a MacOSX host. Initially I tried scp, but it was going so slowly, I stopped it and tried copying to a shared folder (~/fedora_work). 79% of the way through a 6-gig transfer, this error popped up.

VBox.log is attached; the VBox.png file is not, as it only shows a login screen.

Attachments

VBox.log Download (139.2 KB) - added by pfudd 3 years ago.
Contents of ~/Library/VirtualBox/Machines/Fedora13/Logs/VBox.log

Change History

Changed 3 years ago by pfudd

Contents of ~/Library/VirtualBox/Machines/Fedora13/Logs/VBox.log

comment:1 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use