VirtualBox

Ticket #8746 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

iMac Core i3 running OS X 10.6.7 host system freezes

Reported by: blakeb72 Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.0.4 Keywords: system freeze
Cc: Guest type: Linux
Host type: Mac OS X

Description

My iMac Core i3 running Mac OS X freezes when running openSUSE 11.4 under Virtualbox 4.0.4 with the 4.0.5 pre-release guest additions installed, requiring a reboot. (X and GDM won't start during boot up with the 4.0.4 guest additions installed, but the host system does not freeze.) This version of openSUSE is utilizing the Tumbleweed repository, which in effect makes it a rolling release. It is running version 2.6.38.3-20-default of the kernel and version 1.9.3 of Xorg. I have the same openSUSE 11.4 system (i.e., same kernel and Xorg) configured on a work machine running Windows 7 and Virtualbox 4.0.4 with 4.0.4 guest additions, and everything works fine. Just thought I'd give you a heads up since there appears to be a problem under Mac OS. If I can provide additional information, please let me know. Thanks.

Change History

comment:1 Changed 3 years ago by frank

Duplicate of #8474?

comment:2 Changed 3 years ago by frank

Could you test the build posted in #8474?

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.0.8.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use