VirtualBox

Ticket #8718 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

CentOS 5.6 x86_64 guest installation crashes 32bit Windows 7 Enterprise Host

Reported by: jandd Owned by:
Priority: major Component: host support
Version: VirtualBox 4.0.4 Keywords: windows7
Cc: Guest type: Linux
Host type: Windows

Description

I tried to install a CentOS 5.6 x86_64 on a freshly installed VirtualBox 4.0.4. I tried it as both "RedHat (64 bit)" as CentOS is a RedHat derivative and "Linux 2.6 (64 bit)". Both variants lead to a crash and reboot of the Host Windows 7 Enterprise OS (32 Bit). Due to the reboot I were not able to gather more information about the crash.

The virtual machine was configured to use 512 MiB of RAM, 1 CPU and a NATed network interface. I tried to use the text mode installation.

The host Machine is a Lenovo Thinkpad W510, Intel VT is enabled.

I used the  CentOS 5.6 CD ISO images as installation media. I tried several combinations of IO-APIC, nested Pages and PAE flags without success.

The same set of installation ISO images lead to a working VM using VMWare Player.

Attachments

VBox.log Download (55.0 KB) - added by jandd 3 years ago.
Log from the last VirtualBox run

Change History

Changed 3 years ago by jandd

Log from the last VirtualBox run

comment:1 Changed 3 years ago by zwz

I just encountered exactly the same problem with VBox 4.0.12 running on Windows 7 32-bit host. Upgrading VBox to 4.1.0 fixed the problem.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Sounds like a duplicate of #9458. Try to force the host kernel into non-PAE mode to work around this bug.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use